Technische Voraussetzungen

Systemvoraussetzungen in Magento

Für die Verwendung des Plugins translationMANAGER sind folgende Systemvoraussetzungen notwendig.

  • Magento Version 1.6 oder höher
  • MySQL 5.5 oder höher
  • PHP 5.5 oder höher
  • PHP ZIP Extension
  • PHP FTP Extension

Unter System Status wird ebenfalls angezeigt, ob diese erfüllt sind.

Eurotext empfiehlt, Installation, Exporte und Importe zuerst in einer Testumgebung auszuführen. Weitere Informationen dazu finden Sie hier.

Die folgende Dokumentation enthält Feldbezeichnungen, die je nach installiertem Sprachpaket abweichen können.